Seite 2 von 2 12
  1. #21
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Zitat Zitat von F17Fighter Beitrag anzeigen
    Richtig lächerlich der Livechat. Der Kollege meinte es ligt am Kabel^^

    Aber aller guten dinge sind 2
    So der zweite Supporter konnte mir tatsächlich helfen.
    Hab einen Link zu ner .exe bekommen die alles, ws mit NVIDIA Grafiktreibern zusammenhängt deinstalliert, und nach dem PC neustart neu Installiert.
    Aktuell laufen also beide Monitore.
    Schon bemerkenswert, wie viel Müll also bei manuellen neu installieren hängen bleibt.


    Ich hoffe inständig, dass die Lösung von längerer dauer ist.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Zitat Zitat von F17Fighter Beitrag anzeigen
    So der zweite Supporter konnte mir tatsächlich helfen.
    Hab einen Link zu ner .exe bekommen die alles, ws mit NVIDIA Grafiktreibern zusammenhängt deinstalliert, und nach dem PC neustart neu Installiert.
    Aktuell laufen also beide Monitore.
    Schon bemerkenswert, wie viel Müll also bei manuellen neu installieren hängen bleibt.



    Ich hoffe inständig, dass die Lösung von längerer dauer ist.
    Kaum fertiggeschrieben schon geht wieder nichts....
    Geändert von F17Fighter (26.07.2017 um 19:23 Uhr)

  3. #23
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    70.949
    Zitat Zitat von F17Fighter Beitrag anzeigen
    Kaum fertiggeschrieben schon geht wieder nichts....
    tja, vlt. ist da auch ein Bug im Treiber. Hast du mal einen älteren Probiert? Und vor allem, falls du diese "Geforce" Experience nutzt, mal ohne diese?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  4. #24
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Zitat Zitat von Herbboy Beitrag anzeigen
    tja, vlt. ist da auch ein Bug im Treiber. Hast du mal einen älteren Probiert? Und vor allem, falls du diese "Geforce" Experience nutzt, mal ohne diese?
    Ne hab das Experience zeug nemmer seit man sich da anmelden musss.
    Ein alter Treiber hat auch keine Abhilfe geschafft..

    Verzweiflung steigt stetig an....
    Geändert von F17Fighter (29.07.2017 um 15:17 Uhr)

  5. #25
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    NMaja wenn keiner mehr ne Idee hat dann werd ich wohl den Rechner mal platt machen

  6. #26
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    70.949
    Zitat Zitat von F17Fighter Beitrag anzeigen
    NMaja wenn keiner mehr ne Idee hat dann werd ich wohl den Rechner mal platt machen
    wüsste sonst auch nix...
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #27
    Benutzer
    Avatar von Cyber-Wasp
    Registriert seit
    23.05.2017
    Beiträge
    33
    Genau dieses Problem tauchte damals bei uns in der Firma auch auf. Ebenfalls ein Hanns-G Monitor. Das Problem war auch nach zigmaligen Versuchen nicht zu lösen. Ich habe Grafikkarten getauscht, Treiber hin und her deinstalliert/installiert, Kabel gewechselt. Immer wieder war das Bild weg. Ich kann bis heute nicht sagen was es war, vermute aber irgendwie den Monitor. Denn nach nem Austausch durch nen DELL Monitor, war das Problem weg. Den Rechner neu zu installieren hatte ich allerdings nicht versucht.

    Schau mal, ob es evtl. ein Firmwareupdate für den Monitor gibt.

    Habe eben diese alten Beiträge gefunden:
    Monitor (Hanns G) geht nicht an (kurz Bild dann weg)
    https://www.computerhilfen.de/hilfen-4-410707-0.html


    Irgendwas sagt mir, dass diese Hanns-G Monitore der absolute Schrott sind.

  8. #28
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    So Hab mal deine die Foren was du gepostet hast durchgelesen.

    Hab mal nochmal als der Bildschirm Schwarz war reingeleuchtet. Und tatsächlich, mann sieht noch die Icons .....

    Also Hintergrundbeleuchtung defekt.

  9. #29
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    70.949
    Zitat Zitat von F17Fighter Beitrag anzeigen
    So Hab mal deine die Foren was du gepostet hast durchgelesen.

    Hab mal nochmal als der Bildschirm Schwarz war reingeleuchtet. Und tatsächlich, mann sieht noch die Icons .....

    Also Hintergrundbeleuchtung defekt.
    also doch ^^ hatte ich ja schon ganz zu Anfang als Option genannt. Vlt hattest du damals nicht im "richtigen" Winkel reingeleuchtet, so dass es Dir da nicht auffiel.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  10. #30
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Zitat Zitat von Herbboy Beitrag anzeigen
    also doch ^^ hatte ich ja schon ganz zu Anfang als Option genannt. Vlt hattest du damals nicht im "richtigen" Winkel reingeleuchtet, so dass es Dir da nicht auffiel.
    Oder einfach nur Auf den Background. Habs auch nur an so nem Weisen eck von nem Icon erkannt.

  11. #31
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Naja die Lösung des Problems ist das jedoch nicht Gewesen. Denn sobald ich den "Defekten" Hann G abstecke geht auch der Acer nach einer Zeit aus. somit bin ich jetzt über den per HDMI angseschlossenen Tv am start.

    Steck ich den defekten Monitor wieder ein tut das Ganze trotzdem nichtmehr.



    Der Acer tut allerdings auch nur noch über HDMI.
    Geändert von F17Fighter (05.08.2017 um 19:36 Uhr)

  12. #32
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    70.949
    Zitat Zitat von F17Fighter Beitrag anzeigen
    Naja die Lösung des Problems ist das jedoch nicht Gewesen. Denn sobald ich den "Defekten" Hann G abstecke geht auch der Acer nach einer Zeit aus. somit bin ich jetzt über den per HDMI angseschlossenen Tv am start.

    Steck ich den defekten Monitor wieder ein tut das Ganze trotzdem nichtmehr.



    Der Acer tut allerdings auch nur noch über HDMI.
    Das ist aber seltsam, dass du AUCH die Icons siehst beim Reinleuchten. So was wie "Bild kommt an, aber Beleuchtung geht nicht" kann an sich nicht als "Fehlersignal" entstehen... ^^ Wenn gar nix mehr hilft muss man vlt echt Windows mal neu aufsetzen und schauen, ob es dann geht.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  13. #33
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    So selbst eine Neuinstallation hat nichts gebracht. Das Problem das ein Monitor nichtmehr an Bleibt besteht weiterhin. Immerhin geht nun mein Acer Monitor

    Er akzeptiert glaub somit nur 1 Monitor. Egal an welchem Anschluss.
    Geändert von F17Fighter (06.08.2017 um 12:52 Uhr)

  14. #34
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.07.2017
    Beiträge
    19
    Ich geb mal nen kleines Update ab. Meine Graka habe ich inzwischen an einem anderen Rechner getestet, sowie auch die Monitore.
    Beide Produkte funktionieren tadellos, woraus ich schließe , dass das Mainboard wohl defekt ist.

  15. #35
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    70.949
    Zitat Zitat von F17Fighter Beitrag anzeigen
    Ich geb mal nen kleines Update ab. Meine Graka habe ich inzwischen an einem anderen Rechner getestet, sowie auch die Monitore.
    Beide Produkte funktionieren tadellos, woraus ich schließe , dass das Mainboard wohl defekt ist.
    Das wäre aber seltsam, wenn das Board es schuld ist, denn du nutzt ja nicht die Anschlüsse des Boards, und dass eine Grafikkarte einwandfrei geht, aber "nur" der Monitor mal ausgeht, wäre ein mehr als seltsamer Boarddefekt. Aber es kann sein, dass sich die Treiber vom Board mit denen der Grafikkarte(n) irgendwie nicht vertragen - das wäre wiederum eher denkbar.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

Seite 2 von 2 12

Ähnliche Themen

  1. Saints Row The Third ruckeln nach kurzer Zeit
    Von SimonM95 im Forum Videospiele allgemein
    Antworten: 9
    Letzter Beitrag: 15.06.2012, 14:10
  2. Police Warfare: Kickstarter-Projekt nach kurzer Zeit abgebrochen
    Von SebastianThoeing im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 12
    Letzter Beitrag: 23.04.2012, 23:03
  3. Mein PC geht bei 3D intensiven Anwendungen nach kurzer Zeit einfach aus
    Von NaBoCi84 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 5
    Letzter Beitrag: 25.01.2010, 21:54
  4. Seit kurzer zeit probleme
    Von Domi2808 im Forum PC-Plattform Allgemein
    Antworten: 1
    Letzter Beitrag: 09.09.2008, 19:31
  5. Antworten: 3
    Letzter Beitrag: 10.12.2007, 20:45

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •