1Gefällt mir
  • 1 Beitrag von Leonoxx93
  1. #1
    Neuer Benutzer

    Registriert seit
    20.01.2013
    Beiträge
    5

    EVGA Nvidia Geforce 660GTX SC - Open GL lost connection

    Hallo

    Also habe folgendes Problem habe mir vor 1 Woche ein neues System zusammengestellt.

    CPU: AMD FX 6200 Black Editon @ 3,8 Ghz
    Mainbord: Gigabyte GA-970A-UD3 AM3+
    Arbeitsspeicher : 16GB Corsair Vengeance 1600Mhz CL9
    Netzteil : be quiet Pure Power 630W
    Grafikkarte : EVGA Nvidia Geforce 660GTX SC ( Super Clocked )
    Auflösung : 1650x1080
    Temps : Voll last 74°C Idel 34°C
    Graka ist richtig angeschlossen und ebkommt über nen 6 Pin strom
    Treiber für Graka & Chipsatz sind aktuell sowie das Win7 alle updates hat .

    So nun zum Problem : Neuerdings seit dem ich 1 Tag nach dem zusammenbau des Pc's mein Win7 (Ultimate 64 Bit) neu installiert habe habe ich während des spielens das problem das er auf den Desktop springt und ich auch nicht mehr zurück ins spiel komme . Habe dann anschließend einen Stress Test gemacht per EVGA Tool und es kommt folgende meldung :

    The NVIDIA OpenGL driver lost connection with the display driver due to exceeding the Windows Time-Out limit and is unable to continue.

    The application must close.

    Error Code 7

    Diese meldung kommt nur wenn die Karte unter voll last ist aber das passiert mal nach 2 minuten dann mal nach 5 minuten und manchmal erst nach 1 Stunde . Unteranderem kommt dann unten die meldung von der Taskleiste der Nvidai Treiber reagierte nicht mehr und musste beendet werden .

    Das steht bei Nvidia als lösungs möglichkeit :

    How can this be fixed?

    Two possible solutions to try would be:

    1.Reduce the graphics workload if possible, such as rendering to a lower resolution or with less detail.

    2.Increase the timeout to allow more time to complete the really tough rendering parts. Microsoft provides the information on how to modify the Windows Registry to achieve this.

    Kann das einer genau erklären ?

    Komischerweise wenn ich L4D 2 spiele habe ich das problem nicht bzw hatte ich noch nicht selbst nach 1 Stunde spielzeit .

    Habe diese Fehlermeldung nur während ich Bf3 spiele .

    Hat es vllt mit dem Spiel was zu tun? Hatte aber auch noch kein Bluescreen .
    Habe schon das System auf volle leistung gestellt was die energie verwaltung angeht.
    Habe alle treiber aktuell und den Grafik Treiber Aktuell 310.90 habe den aber auch schon einmal deinstalliert und auch mal den 305.70 von meiner Treiber CD installiert aber nix hat geholfen .
    Derzeit gibt es ja bei 310.90 den einen Bug hat das vllt damit was zu tun?
    Hat jemand Rat?

    Danke im Voraus

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    BF3 belastet die Karte halt mehr als L4D. Die Karte ist ja ab Werk übertaktet, oder? Vlt teste mal mit dem MSI Afterburner, ob es bei etwas weniger Takt klappt. Das Tool ist nicht nur für MSI-Karten geeignet.

    Ist denn die CPU übertaktet? Wenn ja, dann teste mal bei Normtakt, denn auch ein CPU-OC kann andere Treiber evlt. ein bisschen stören,u und wenn es dann Volllast gibt, kann das erst relevant werden.


    Nen anderen Treiber hast Du ja schon getestet, daher ist es wohl nicht der Bug des 310.90, den Du ansprichst.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.01.2013
    Beiträge
    5
    Ja die karte ist aber wer übertaktet habe schonmal den takt jewas um 50mhz runtergeschraut und die cpu noch garnicht angerührt also standardt takt von 3,8ghz . Komischerweise lief die karte stabil bevor ich das windows neu aufgesetzt habe da ich dachte es sei besser wenn ich es neu aufsetzte und alle treiber neu installiere auf nem sauberen windows .

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    ja, das ist an sich auch besser, bei neuem Board&co neu zu installieren. Aber hast du auch GANZ sicher ALLE aktuellen Treiber ? Beim Board zB auch so was wie LAN und USB?

    kann es sein, dass ein Virenscanner oder so der Störenfried ist?

    Und ist Windows denn schon komplett geupdatet?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.01.2013
    Beiträge
    5
    Alle Treiber sind aktuell habe nochmal die neusten fürs borad von Gigabyte gezogen . Windwos 7 ist aktuell steht bei dem Update Fenster . Hab kein virenscanner oder so drauf weil ich darauf auch getippt habe das es das system runterzieht .

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    Naja, ganz ohne Schutz würd ich nicht machen, und es gibt genug Antivirentools, die nicht bremsen.

    Ansonsten wüsst ich nix - hast Du mal mit der Fehlermeldung + Battlefield 3 gegoogelt, ob das vlt speziell bei BF3 ein Problem sein kann?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #7
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.01.2013
    Beiträge
    5
    Lösung gefunden . Waren Temparatur Probleme musste den Lüfter einstellen per EVGA Precision X hat zu spät hochgeschaltet und da war die GPU schon auf 82°C geschossen was dann zu dieser Fehlermeldung geführt und zum Absturz des Treibers und den Grafikfehlern .

    Trz danke

  8. #8
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    Die Temp hätte ich ja an sich als erstes im Verdacht, aber da Du oben nur 74 Grad geschrieben hast, hab ich das wieder verworfen und erst gar nicht erwähnt dánn is ja alles klar
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  9. #9
    Neuer Benutzer
    Themenstarter

    Registriert seit
    20.01.2013
    Beiträge
    5
    Ja 74°C die temp habe ich notiert nachdem ich aus dem game geflogen bin deswegen habe ich auch von 82°C garnichts mitbekommen habe mir heute nen Thermaltake Gehäuse geholt mit 5 12cm und 1 14cm lüfter um bisschen dagegen zu steuern und ne bessere zurkulation zu bewirken bis jetzt habe ich im spiel stabile 72°C und seit dem ohne weitere fehler aber dir trz danke
    Herbboy hat "Gefällt mir" geklickt.

  10. #10
    Neuer Benutzer

    Registriert seit
    15.06.2011
    Beiträge
    3
    Schade doch leider Hardware fehler . Grafikspeicher defekt . Konnte die Temp stabil halten aber hat nur 1 Tag anscheind was gebracht . Habe in den Kommentaren bei Amazon nachgeschaut vor dem Kauf da war schon jmnd der beschrieb das es die SC version leider häufig mit defektem speicher von haus aus ausgeliefert wird hab gehofft das zu umgehen aber naja schicke sie jetzt zurück an Snogard und die wiederrum an EVGA . ((( und im schlimmsten fall kann das bis 6 wochen dauern

  11. #11
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    Hat Snogard das gesagt, dass sie die selber erst an EVGA einsenden? Denn bei einer erst eine Woche alten Graka find ich das nicht grad kundenfreundlich, ich hab in den letzten Wochen 2 mal jeweils eine Karte an hardwareversand.de zurücksenden müssen, eine mit defintivem Defekt, die andere mit Verdacht auf Defekt - jeweils 2-3 Tage nach Erhalt der Karte war das Geld schon auf meinem Konto...
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  12. #12
    Neuer Benutzer

    Registriert seit
    15.06.2011
    Beiträge
    3
    Ja habe mich nach dem Anruf bei Snogard an die RMA Abteilung von EVGA in Deutschland gewandt . Und die haben gesagt leider bekanntes Problem bei der der SC version hat sich für die unanehmlichkeiten entschuldigt die entstanden sind und ist mit mir den RMA antrag im internet durchgegangen und 10min später kam schon alle infos wo das paket hingehen soll und er hat mir am telefon gesagt sollte doch bitte per express verschicken bei DHL den versand würde sie übernehmen . Habe ich dann auch getan und mal schauen was dabei rumkommt er sagte auch das die bei Snogard dann warten bis sie 10 GK's zusammen haben und versenden sie dann erst und da entsteht die lange bearbeitungszeit und wenn ich glück habe meinte er bekomme ich eine 660Ti oder eine 670SC weil die 660SC wohl nicht mehr gebaut wird aber kann ich mir nicht vorstellen da die 6xx serie grad die aktuellste auf dem markt ist

  13. #13
    Neuer Benutzer

    Registriert seit
    15.06.2011
    Beiträge
    3
    *UPDATE*
    Karte wurde eingeschickt wie oben schon gesagt . Am 22.1 und hatte austausche Karte am 26.1 . Neue Karte ist eine 660GTX FTW die ein kleinen tucken schneller ist wie die SC . Bin Top zufrieden 5***** für EVGA

  14. #14
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    57.321
    super
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden