1. #1
    Community Officer
    Avatar von Loosa
    Registriert seit
    12.03.2003
    Beiträge
    5.843

    iOS - Probleme beim Einbetten von lokalen Bildern

    Damit hatte ich mit iOS und Safari schon öfter mal Probleme. Gestern kam ich darauf woran es liegen könnte.

    Unbearbeitete Bilder lassen sich problemlos einbinden, aber Screenshots schneide ich normalerweise zu. Nach dem Bearbeiten meldet das Forum dann diesen Fehler und das Bild lässt sich nicht hochladen:

    Klicke auf die Grafik für eine größere Ansicht

Name:	FullSizeRender.jpg
Hits:	55
Größe:	53,5 KB
ID:	14314
    (komisch, wenn ich mir das Bild als Mail zum Rechner schicke kommt es als .JPG an )

    Kann man da was machen oder ist das iOS Gemurkse? Manches in Screenshots oder Fotos geht andere ja nicht unbedingt etwas an. Oder man möchte mal einen Filter drüberlegen oder so.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    ZAM
    ZAM ist offline
    Wartungsdrohne
    Avatar von ZAM
    Registriert seit
    28.09.1997
    Beiträge
    2.401
    Youtube
    Zamperator
    Kanaltypen
    Gamer, Reviewer...
    Naja, der Uploader prüft zusätzlich den MIME-Type der Datei gegen dessen Endung. Riecht schon nach irgendeinem IOS-Geschrammel.
    Wartungsdrohne
    "Und wenn einer so ein Bug-Loch entdeckt, Granate rein!

  3. #3
    Community Officer
    Themenstarter
    Avatar von Loosa
    Registriert seit
    12.03.2003
    Beiträge
    5.843
    Zitat Zitat von ZAM Beitrag anzeigen
    Riecht schon nach irgendeinem IOS-Geschrammel.
    Ist es wohl wirklich, bummer. Hatte gehofft ich könnte dir die Schuld in die Schuhe schieben.

    Immerhin kam ich dank diesem Thread auf einen superpraktischen Workaround:
    Man macht einen Screenshot, bearbeitet das Bild, schickt es sich selbst als eMail und speichert den Anhang ab. Alles auf demselben Gerät. Das lässt sich dann wiederum problemlos verwenden:

    iOS - Probleme beim Einbetten von lokalen Bildern-fullsizerender.jpg

    Es könnte kaum einfacher sein.

Ähnliche Themen

  1. Dringendes BIOS Problem beim K8T Neo-FIS2R
    Von raul2904 im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 05.10.2004, 21:56
  2. Problem beim Speichern von Bildern aus dem Internet
    Von Danielovitch im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 05.10.2004, 21:22
  3. "Problem" beim booten...
    Von bumi im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 31.08.2004, 21:29
  4. ie6 Problem beim Beenden
    Von petra0815 im Forum PC-Plattform Allgemein
    Antworten: 4
    Letzter Beitrag: 19.08.2004, 21:08
  5. F: Ich habe Probleme beim Download von PDFs
    Von Markus_Wollny im Forum Forum
    Antworten: 0
    Letzter Beitrag: 09.04.2002, 15:27

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •